Snappy Upload Update Coming

I am getting reports that Snappy Upload is displaying the following error message when logging in:

"An error was encountered while trying to log into your account. You're using a version of Snapchat or operating system that's no longer supported. Please upgrade your device's operating system and update to the newest app version to use Snapchat. Thanks!"

I am aware of this issue and am working on fixing it, you should see an updated version Snappy Upload that has this error fixed in the coming days (at most a few weeks by my best estimates). Thank you for your patience and understanding.

* Edit 2017-12-1
This is turning out to be harder than anticipated, but it's not yet time to wave the white flag. However, it will definitely take longer.

Comments

  1. Anon December 8, 2017 6:52 am

    Please fix it !

Leave your comment




©2009-2017 FroYoSoft